Which iOS Versions are Supported By Duo Mobile?

Question

Which iOS versions are supported by Duo Mobile?

Answer

Duo Mobile supports iOS 13.0 and greater. Additional information is available on the Duo website

**Please do not approve Duo authentication requests if you have not attempted to log in to a protected service. For more information review this article** 

For additional assistance, please contact Information Technology Services at 419-372-0999 or through chat.

Details

Article ID: 124399
Created
Tue 1/12/21 2:04 PM
Modified
Sun 10/9/22 11:32 AM