Question
How do I remove Inbox Rules that have been created?
Cause
Rules often get added as a result of your account being compromised. Follow the instructions below to remove any rules not added by you.
Resolution
- Log in to the webmail.
- Select the gear from the top right.
- Select View all Outlook settings.
- Select mail.
- From the right panel, select rules.
- Select any of the rule(s) on the screen you want to remove and select the trashcan icon to delete the rule.
- If you wish to disable the rule only, Click on the disable button to the left of the rule.
- Select save at the bottom right when done.
For additional assistance, please contact Information Technology Services at 419-372-0999 or through chat.