Failed to Login Message While Logging out of Canvas

Issue

Intermittently, while logging out of Canvas, users may experience an error that reads: "Failed to Log In: There was a failure logging out at your IdP. You can try to log in again." This error is shown below:

Failed to Log In: There was a failure logging out at your IdP

When this error is experienced, the Canvas logout process may not complete successfully.

Environment

Canvas

Cause

This is caused by a miscommunication between Canvas and the Okta Identity Management system while logging out of Canvas. ITS is working with these two vendors to affect a permanent resolution.

Resolution

If you experience this error, you can complete the logout process by manually browsing to the following link to cleanly end your login session: https://sso.bgsu.edu/sso/logout

 

 

For additional assistance, please contact Information Technology Services at 419-372-0999 or through chat.