Issue
When accessing or loading BGSU applications, browser displays 403 Access Forbidden. You don't have permission to view this page.
Environment
BGSU SSO applications.
Cause
Personal virtual private networks (VPN) or browsers that hide your IP address will prevent the BGSU single sign on page from loading.
Resolution/Workaround
Disable any personal VPNs, do not use a private browser, check your web browser settings using the steps below.
Safari on iPhone
- Open Settings.
- Select Safari.
- Select Hide IP Address.
- Select Trackers Only or Nothing.
If you are still receiving the 403 Access Forbidden error, follow the steps below:
- Open Settings.
- Select Apple ID.
- Select iCloud.
- Select Private Relay.
- Select the toggle to turn Private Relay off.
For additional assistance, please contact Information Technology Services at 419-372-0999 or through chat.