How Do I Delete Recorded Meetings in Webex?

Issue/Question

How do I delete old meeting recordings?

Environment

Webex

Cause

If an error message is received stating that there is not enough storage to record a new meeting.

Resolution

If an error message is received stating that there is not enough storage to record new meetings, if this error is received even after deleting meetings, you may still need to remove them from your profile. The instructions below will help you remove old meeting recordings permanently from your Webex profile.

  1. Navigate to Webex.
  2. Log in with your BGSU username and password.
  3. Select Recordings from the left menu.
  4. Find the recording you wish to delete and then select the three dots (menu).
  5. Select Delete.
  6. Select Delete again to finish deleting a recording. 

ITS will decommission the Canvas Webex integration at the end of the Fall 2021 Semester. In response to faculty input, the Canvas Zoom integration was implemented during the Fall 2020 Semester as a replacement for Webex. Faculty who have not yet made the transition to Zoom should prepare to do so in the coming months, which includes the export of videos currently stored in Webex. Visit www.bgsu.edu/webex for more information.  ​​​​​​​​​​​​​​

For additional assistance, please contact Information Technology Services at 419-372-0999 or through chat.

Details

Article ID: 30136
Created
Wed 5/10/17 8:17 AM
Modified
Wed 6/16/21 10:48 AM