Issue
Locked out message or prompted to log into HCM for access to Web clock
Environment
Peoplesoft HCM
Cause
Account is locked or browser cache issue. User must be connected to BGSU network for access.
Resolution
If Locked out message:
1. Verify if account is locked in HCM.
- If yes, contact ITS to have account unlocked.
If prompted with login screen:
- Clear browser cache
For additional assistance, please contact Information Technology Services at 419-372-0999 or through chat.