Web Clock Locked Out or Unable to Log In

Issue

Locked out message or prompted to log into HCM for access to Web clock

Environment

Peoplesoft HCM

Cause

Account is locked or browser cache issue.  User must be connected to BGSU network for access.

Resolution

 

If Locked out message:

1.  Verify if account is locked in HCM.

  1. If yes, contact ITS to have account unlocked.

If prompted with login screen: 

  1. Clear browser cache

 

For additional assistance, please contact Information Technology Services at 419-372-0999 or through chat.

Details

Article ID: 117287
Created
Tue 9/29/20 5:18 PM
Modified
Thu 2/2/23 10:44 AM