Issue
User receives an authenticateUser error when attempting to access a meeting or quick launch a Webex meeting from Canvas.
Error Message:
"failed to load required information. Webex Error in user authenticateUser #999999. webexid or email is required"
Environment
Canvas/Webex
Cause
User attempts to use Webex through Canvas before ever using/logging in to the Webex application outside of Canvas. Follow these instructions to setup Webex prior to using Canvas Webex tool.
Resolution
To fix this issue, please follow the steps below.
- Log in to Canvas.
- Select the course for which you scheduled the meeting.
- Select Webex from the left navigation.
- Select Account Settings in the very top right corner of the Webex screen.
- Select Conferencing Accounts from the left navigation.
- Select the button labeled Reassociate my account.
Please Note: All previously saved meetings will need to be recreated.
For additional assistance, please contact Information Technology Services at 419-372-0999 or through chat.